Show Markdown Doesn’t Work on iOS

Testing version:
iOS Version 2.0 (10939)

What were you doing:
Trying to enable Show Markdown

What feature did you use:
Settings > General > Uncheck ‘Hide Markdown’

What happened:
Had no effect in the editor. Markdown remains hidden.

What did you expect to happen:
I expected to have markdown displayed in my notes.

1 Like

I think this is a glitch:

Restarting Bear should make it work

It seems that you have to restart Bear to activate this and some other settings as well.

It doesn’t. It’s a bug.

I can confirm that the toggle does not show/hide markdown straight-away. I can also confirm that closing and swiping Bear away, then reopening does resolve it.

I am not sure how the toggle is expected to work but did think that just by triggering it that my notes would automatically adjust without a restart of the app.


Yes, I agree.
I called it a glitch, meaning a bug or oversight :sunglasses: